domingo, 3 de fevereiro de 2008

Erro no apt-get update

PARA ESTE TIPO DE ERRO:

W: GPG error: http://hendrik.kaju.pri.ee gutsy Release: As assinaturas a seguir não puderam ser verificadas devido a chave pública não estar disponível: NO_PUBKEY 3C33E735F854AFD7
W: Você terá que executar apt-get update para corrigir esses problemas


FAZER ISSO:

Importe a Chave:
sudo gpg --keyserver wwwkeys.eu.pgp.net --recv-keys numerodachave

Instale a Chave:
sudo gpg --armor --export numerodachave | apt-key add -

Vai aparecer Ok.

Então tente novamente:
apt-get update.
Postar um comentário